Il tuo indirizzo IP è 162.158.62.204     

Sbloccare Vodafone Station

Scritto da Luca Mazzanti il . Inserito in da Windows a Linux . Visite: 33640

Premessa:
Queste informazioni provengono dal forum facilewifi.eu, io ho solo riunito le informazioni ed ho cercato di fare una procedura eseguibile da chiunque. Ringrazio gli Admin del forum e gli utenti che hanno condiviso le loro esperienze. Non mi assumo nessuna responsabilità, fate tutto a vostro rischio e pericolo.

A chi può interessare:

Chiunque abbia una vodafone station con le specifiche sotto riportate e la vuole utilizzare con un operatore diverso da Vodafone e Fastweb.
Modello: EchoLife HG553
Vers. hard.: HG55MAGV VER.A
Vers. soft.: EchoLife_HG553V100R001C06""B070SP09""
Per visualizzare queste informazioni digitiamo in un browser 192.168.1.1 e nella videata principale troviamo i dati.


Quali vantaggi otteniamo:

La Vodafone Station è un dispositivo huawei. Ha molte funzionalità che non si trovano nei modem\router standard. Gestisce connessioni ADSL standard e all'occorrenza con chiavina usb per connessioni UMTS.Questo in modalità trasparente per il client, quidi chi naviga non deve modificare niente sul computer. Questa funzione può tornare comoda anche nel caso si abbia una connessione solo con Internet Key, ma vogliamo collegare ad internet più computer.
Si può collegare una memoria USB e condividerla con i client. Permette la gestione di un Server DHCP, permette un accesso SSH e molto altro.
Attualmente il firmware disponibile è il B070SP09.

Di cosa abbiamo bisogno:

  •  Vodafone Station

Modello: EchoLife HG553
Vers. hard.: HG55MAGV VER.A
Vers. soft.: EchoLife_HG553V100R001C06""B070SP09""

  •  4 resistenze da 100hom 1\4 di watt.  (circa 0,5€)  
  •  1 connettore per porta parallela.        (circa 1€)
  • 1 saldatore a stagno.                             (circa 10€)
  • cavo.
    resistenzaparallelasaldatore

     

  • Software:

  •  tjtag3  
  •  alice_debrick
  •  cfe.bin   
  •  software b_21 spagnolo o simili\derivati.

 (Nota: in questi giorni i link indicati hanno problemi di accessibilità. Qui trovate il software necessario. )

Per eseguire lo sbocco della Vodafone Station dobbiamo collegare un cavo Jtag alla Main Board. Non dobbiamo fare i cavi  più lunghi di 10-15cm

Identifichiamo il connettore della Main Board evidenziato come 1B rosso.

mb2

 Seguiamo questo schema per il collegamento.

jtagmb3

Il connettore per parallela ha la pedinatura segnata sotto i piedini dove andremo a saldare i cavi.

jtag-on-b

 Al termine avremo una cosa simile a questa.

Adesso creiamo una cartella "vs" in "c:\" e scompattiamo l'archivio giveio.zip jtag.zip e alice_debrick03.zip facciamo in modo che tutti i files siano in "c:\vs".

Adesso colleghiamo il cavo alla porta parallela del pc e accendiamo la V.S.

Andiamo nella cartella c:\vs e facciamo doppio click sul file "LOADDRV.exe" digitiamo "c:\vs|giveio.sys" in seguito premiamo install e start.

giveio

Questo passaggio ci permette di caricare il driver per il funzionamento del cavo Jtag.

Verifichiamo il funzionamento. Per farlo apriamo un prompt di DOS. Da start -> esegui -> CMD:EXE  e premiamo invio.

Digitiamo "cd\" e premiamo invio. Adesso "cd vs" epremiamo invio. Dopo ogni comando è necessario spengere e riaccendere la Vodafone Station.

Adesso digitiamo tjtag3.exe -probeonly

Se il risultato è come quello sotto è necessario rivedete i passaggi sopra,collegamenti, saldature ecc.

tjtag3

Se abbiamo un messaggio positivo possiamo procedere oltre.

Eseguiamo un salvataggio della CFE con il comando

alice03 -backup:cfe

terminato possiamo procedere con la formattazione della CFE

tjtag3 -erase:cfe

e riscriviamola

Alice03 -flash:cfe /cable:xilinx

se procede tutto per il meglio vedremo una schermata come questa.

alice03-2

 Adesso apriamo il browser all'indirizzo 192.168.1.1 , vedremo una schermata dove ci chiede di caricare il firmware desiderato.

alice03-3

scegliamo il firmware "HG553kisumu 260111.bin" o quello che abbiamo scelto premiamo il tasto update software.

alice03-4

Attendiamo quelche minuto. Se abbiamo scelto il firmware "HG553kisumu 260111.bin" riavviamo la Vodafone Station.

Cambiamo l'ip del computer e mettiamo questi parametri:

ip: 192.168.0.5  subnet 255.255.255.0

gateway: 192.168.0.1 DNS non importa per il momento.

Apriamo il Browser sull'indirizzo http://192.168.0.1   ci verra chiesta User: admin  Password: VF-EShg553

Adesso abbiamo pieno accesso alla Vodafone Station con nuovo firmware.

 b21

 

 

Commenti  

# FirstLashay 2017-10-02 19:56
I see you don't monetize your blog, don't waste your traffic,
you can earn extra bucks every month because you've got hi quality
content. If you want to know how to make extra bucks, search for:
Mrdalekjd methods for $$$
Rispondi
# FirstLashay 2017-10-02 19:55
I see you don't monetize your blog, don't waste your traffic,
you can earn extra bucks every month because you've got hi quality
content. If you want to know how to make extra bucks, search for:
Mrdalekjd methods for $$$
Rispondi
# gianca64 2017-01-03 22:23
AGGIORNAMENTO
dopo varie prove sono riuscito a sostituire il firmware su entrambe le VS, l'unico problema riscontrato è su quella che originariamente aveva il b079. Con questa non mi compare nel menù la voce NAT in Advanced Setup. Ho provato vari firmware, dal b021 al b043 ma il risultato è il medesimo. Qualcuno ha qualche idea?
Rispondi
# gianca64 2017-01-03 00:17
Ho 2 VS, 1 con firmware b070 e 1 con b079. Creato il cavetto(non è più lungo di 10 cm) ho eseguito la procedura, ma quando digito c: \vs> tjtag3.exe -probeonly ottengo come risposta su entrambe:
Instuction length set to 5
Cpu chip id: 000000000000000 0000000 (00000000)
***unknown or No Cpu Chip Detected ***
Possible Causes:
1)device is not connected
2) device is not power on
3) improper jtag cable
4) unrecognized cpu chip id
Più o meno lo stesso problema di Pietro ed Emanuele
Ho ricontrollato il cavetto e mi sembra a posto.
Qualcuno con lo stesso problema ha risolto?
Rispondi
# Nicola 2016-12-21 18:15
Fatta la procedura sulla mia b070 ha funzionato tutto al primo colpo!!!! :lol:
Grazieeeeeeeee
Rispondi
# Felice 2016-10-14 19:22
Ciao ho una vodafone station 2 sercom modello SHG1500;
volevo sapere se questa guida va bene per la vodafone station che ho.

Grazie
Rispondi
# Elfman 2016-10-20 10:52
No, purtroppo non è compatibile. Purtroppo la station 2 sembra impenetrabile, non sono ancora riusciti a sbloccarla. Maledetta vodafone, e pensare che l'abbiamo anche pagato questo benedetto modem/router
Rispondi
# ermanno 2016-03-08 17:48
complimenti davvero per la guida facile anche io con un po di pazienza sono riuscito a sbloccare la vecchia b070
che tenevo in soffitta.occhio a digitared gli spazi i trattini
ecc..nel modo giusto.
Rispondi
# Giorgio 2015-06-10 21:42
:-) Ottima guida, ti ringrazio! Ho seguito passo passo quanto da te descritto ed ho sbloccato senza fatica la VS. E' stata la mia prima esperienza col saldatore e sono felice di non aver dovuto buttare tutto nel cassonetto.
Rispondi
# Pietro 2015-02-01 01:23
Ma allora , Luca e Mattia , non ho bencapito se devo utilizzare un adattatore USB seriale oun adattatore USB parallelo per collegare la JTAG al router VS 1. Potete cortesemente rispondermi alla mia e-mail? Grazie e buonanotte
Rispondi
# vins_79 2015-02-02 13:59
adattatore Usb parallelo collegarlo con JTAG alla VDF 1
Rispondi
# Pietro 2015-02-02 22:27
E' propio questo che uso, ho provato sia con S.O. Vista che XP e quando collego l'adattatore al notebook nella Gestione dispositivi mi compare supporto stampa fra le porte usb. Dopo aver collegato il tutto con la VS, dato il doppio click sul file "LOADDRV.exe, poi c:\vs\giveio.sy s install e start, vado a cmd e mi appare la finestra DOS nella quale scrivo c:\vs\ tjtag3.exe -probeonly do invio ecome risposta ho una serie di cose , come se il collegamento con la VS non esistesse e non viene riconosciuta la CPU. Controllato le saldature le continuità col tester la mancanza di corto circuiti sia nelle piste della VS che lato DB25 ma sembra tutto OK . Chiedo ma ipin del connettore DB25 trail pin 25 e il 21 devono essere connessi a massa?. Grazie
Rispondi
# Pietro 2015-02-15 22:47
Perchè non risponde nessuno. Ho provato a costruire la JTAG di WIGGLER , ho collegato alla VS come da figura riportata in questa guida , ho utilizzato un adattatore USB/Parallelo collegato ad un Notebook con XP , ma al comando c: \vs> tjtag3.exe -probeonly ottengo come risposta:
Instuction length set to 5
Cpu chip id:111111111111 1111111 etc(FFFFFFFF)
***unknown or No Cpu Chip Detected ***
Posible causes:
1)device is not connected
2) device is not power on
3) improper jtag cable
4) unrecognized cpu chip id
e da qui mi blocco . potete aiutarmi per favore? Grazie e saluti
Rispondi
# Luca 2014-09-04 12:04
Ha funzionato perfettamente al secondo colpo.
alcune imprecisioni nell ip e nella password. quello con cui parte e' 192.168.1.1 e la password e' admin.
per il resto funziona.
Rispondi
# Pietro 2014-07-08 18:52
SEI UN FOTTUT* GENIO!!!!!! GRAZIE MILLE :lol: :lol: :lol: :lol: :lol:
Rispondi
# sole 2014-07-19 03:16
dopo aver flashato con l'ultimo comando....biso gna spegnere e riaccendere la vdf stat e bisogna scollegare anche il connettore parallelo ??? dopo aver flashato il cfe spengo la vdf stat campio ip 192.168.1.5 .... il connettore c'è l ho sempre collegato...mi collego a 192.168.1.1.... .e mi da nessuna connessione ....cme mai ????
Rispondi
# Emanuele 2014-06-24 10:21
Ciao Luca,
ho fatto il cavo e seguito la guida ma dopo aver caricato il driver con LoadDrv e digito tjtag3.exe -probeonly ricevo sempre questo messaggio:
Instuction length set to 5
Cpu chip id:111111111111 1111111 etc(FFFFFFFF)
***unknown or No Cpu Chip Detected ***
Posible causes:
1)device is not connected
2) device is not power on
3) improper jtag cable
4) unrecognized cpu chip id
Ho provato con due Pc..
Grazie
Rispondi
# Pietro 2015-02-05 23:07
Scusa Emanuele ho anch'io lo stesso problema ; posso chiederti se poi hai risolto, hai avuto qualche risposta? Se si , puoi indicarmela. Spero che mi legga. Saluti
Rispondi
# Emanuele 2015-02-16 09:28
No no non ho risolto... ho lasciato perdere :sad:
Rispondi
# el3kim 2014-06-09 06:29
Ciao Luca,
complimenti per la bella guida.
Gli unici pc fissa con porta parallela che ho a disposizione montano Ubuntu. Visto che c'è un altro utente che ha chiesto vorrei sapere se conosci guide per Linux e se si potrebbe usare un software alternativo ad Alice03.
Rispondi
# vins_79 2014-06-05 13:32
finalmente ci sono riuscito ad eseguire tutta l'operazione di sblocco , compreso flashare il cfe , ma al momento di collegarmi all'indirizzo 192.168.1.1 per inserire il nuovo firmware , la vdf stat si è spenta e no si è accesa piu'.... :( :( :( qualcuno saprebbe dirmi il perche' ???????
Rispondi
# vins_79 2014-06-05 21:10
non è l'alimentatore , ho provato uno universale e non sucede nulla , in piu ho usato il tester con l alimentatore originale , la corrente in ingresso arriva tranquillamente a 12 v , secondo me è stato un corto circuito nel jtag ,xke magari dove ho fatto le saldature ho visto che c'era qualche filo fuori dallo stagno ,pero' che sfiga avevo finito la guida ....dovevo solo caricare il firmware... :( :( :( :( eeheheh.....com e posso far x controllare se e successo un corto ???? testando le varie resistenze ..diodi...e tutto cio' che c'è sulla vodafone stat. ???? non sono esperto in quello...mi sa ke la devo far vedere da un tecnico allora......... spero di aggiustarla xke voglio finire la guida........po tete aiutarmi su come conrllare se è stato colpa di un corto ???
Rispondi
# Luca Mazzanti 2014-06-05 15:22
ciao vins_79,
da quanto dici sembra un problema nell'alimentazi one della station. Per quanto la conosco io, non è possibile fare errori software e non far accendere l'hardware.
Prova a sostituire l'alimentatore o verifica di non aver fatto cortocircuiti con il tag.

ciao
Rispondi
# vins_79 2014-06-05 01:58
sono arri vato a scrivere nel prompt :

C.\vs>tjtag3.exe -probeonly

ma mi da errore :

" tjtag3.exe .probeonly " non è riconosciuto come comando interno o etsrno , un programma eseguibile o un file batch.

aiutoooooooooooo......ragazzi come posso risolvere ???
Rispondi
# francesco 2014-03-07 22:04
Ciao anche io ho una vs con fw B070 qualcuno ha una procedura funzionante per sbloccarla? può mandarla per mail a [email protected]
Rispondi
# warpengine 2014-03-05 18:41
Si può fare anche con adattatore USB > Parallela oppure serve proprio un pc con parallela? Ormai introvabili...
Rispondi
# Filippo 2013-12-13 22:03
Salve,
io ho la solita vodafone station che, mentre la stavo sbloccando, si è rotto il jtag: non il cavo, ma il metallo sulla vs numero 1-tck. ho visto che sopra il jtag ci sono dei puntini della fabbricazione. Vorrei sapere se qualcuno mi potrebbe dire, usando un tester, a quale punto è collegato il n°1-tck o dove trovare un collegamento comune.
Grazie mille in anticipo, ne dipende la vs.
Rispondi
# MATTIA 2013-12-10 19:36
CMQ QUESTA GUIDA NON FUNZIONA. SERVE UN CAVO SIEMENS C35 O COMPATIBILE
Rispondi
# marco 2013-12-10 20:23
la guida funziona benissimo, il cavo serve se vuoi mettere open wrt, già da subito.seguendo questa quida puoi aggiornare tutti i firmware che vuoi senza cavo c35.
Rispondi
# kolly 2013-11-09 16:42
ciao ragazi.io ho fato tutto a dovere,controll ato e riconrtrollato. non riesce a collegarsi in nessun modo.mi da delle opzioni che forse non ho il cip addato,non connesso etj etj.dove sbaglio.e mai successo a qualcun altro
Rispondi
# mattia 2013-11-27 16:13
ciao, ti volevo chiedere se hai risolto. da lo stesso problema anche a me...
Rispondi
# kolly 2013-11-09 17:58
Su promt di dos.
Rispondi
# marco 2013-11-09 18:46
hai usato un cavo jtag non più lungo di 15 cm?
Rispondi
# kolly 2013-11-09 19:48
Per esattezza il cavo e 17 cm di lunghezza.era di un vecchio scanner.al comando tjtag3.exe -probeonli mi da:probing bus...done
Cpu chip id:111111 etc(ffffff)
Instuction length set to 5
Posible causes:
1)device is not connected
2) device is not power on
3) improper jtag cable
4) unrecognized cpu chip id
Rispondi
# marco 2013-11-09 17:02
scusa dove ti da queste opzioni?
Rispondi
# Peppe 2013-10-28 17:48
Salve! io purtroppo non sono cosi pratico e da due giorni che cerco di cambiare questo firmware ma non ci riesco avevo letto delle guide su come farlo senza fare questo cavo ma nada qualcuno puo aiutarmi con un video o altro??? grazie
Rispondi
# marco 2013-10-31 14:08
se hai una versione b70 devi usare per forza il cavo jtag, che tipo di problemi stai riscontrando?
Rispondi
# Peppe 2013-10-31 23:16
Guarda non ho idea di quale sia la mia versione sto provvedendo a comprare le cose indicate in questa guida per fare questo cavo nella speranza ci che riesca... anche se mi sembra difficile dopo una volta fatto per caricare i file...
Rispondi
# marco 2013-10-15 20:36
allora ho flashato ed è andato tutto ok come nella schermata, , però ho problemi ad inserire il fw, cioè digito l'indirizzo 192.168.1.1 è mi dici connessione nn riuscita..
Rispondi
# nando 2013-10-09 10:03
non mi parte il file LOADDRV.EXE perche non sono amministratore della macchina, come posso risolvere? grazie
Rispondi
# mattia 2013-11-26 20:44
si usa Windows xp ?
Rispondi
# mattia 2013-11-26 20:42
hai risolto il problema del file LOADDRV ? a me dice
status :invalid service name? chi mi aiuta? un'altra cosa..in un file guida un filo ù(quello con il ponte) dice di collegarli al 25 e 20 ,non 21 come descrito sopra... ... ???
Rispondi
# Luca Mazzanti 2013-10-07 10:19
ciao Marco,
puoi farmi capire quel'è il tuo dubbio?
devi fare un cavo jtag.

Quello indicato nella seconda immagine denominato "jtag dei poveri"

ciao
Rispondi
# marco 2013-10-07 12:51
ok, grazie per la risposta, il mio dubbio nasce dal fatto che ci sono tante quide dove dicono di preparare un cavo seriale.
Rispondi
# MARCO 2013-10-06 16:13
ciao,ma bisogna fare anche un cavo seriale?
Rispondi
# federico 2013-09-03 11:23
ciao, vorrei provare a seguire la tua guida, ho solo una domanda apparentemente stupida, alla fine della procedura il cavo che ho saldato lo posso rimuovere o devo fare in modo che stia dentro al case della VS?
grazie in anticipo
Rispondi
# Luca Mazzanti 2013-09-04 15:20
Ciao Salvo,
il cavo ha la sola funzione di permettere le modifiche.
Se pensi di non dover più modificare la VS puoi toglierlo tranquillamente.
ciao
Rispondi
# federico 2013-09-28 15:10
ciao, scusa la rottura... ma esiste una guida per linux (ubuntu) che tu sappia?
Rispondi
# salvo 2013-07-23 11:55
ciao a tutti, ho 3 0 4 station e ne vorrei sbloccare una....
credetemi la mia pazienza non mi porta a fare tutto cio'.... sono disposto a chi e disponibile a sbloccarla di regalarli tutti a me ne serve solo una sbloccata..., mi sareste di grande aiuto a chi mi aiuterebbe..... ..... x chi fosse interessato mi contatti x email e ci metteremo d'accordo [email protected]
Rispondi
# Alessandro 2013-07-12 19:34
Ho un problema, spero che qualcuno mi possa aiutare, quando inserisco come utente admin e password VF-EShg553 all'indirizzo 192.168.0.1 me li considera come se fossero errati e non riesco ad andare avanti perchè dopo aver dato l'ok mi continua ad uscire la stessa finestra dove mi richiede le credenziali!!! premetto che ho seguito la guida fino in fondo, ripetendo tutti i passaggi un'altra volta per sicurezza!
Rispondi
# faffoblitz 2014-05-03 11:29
Le credenziali sono
Username: admin
Password: admin
Rispondi
# Luca Mazzanti 2013-07-15 10:25
Ciao Alessandro,
user e password sono quelle hai provato con un'altro ad accederci con firefox? le maiuscole sono rispettate? se hai fatto copia\incolla della pass. prova a digitare la password carattere per carattere
Rispondi
# Alessandro 2013-07-15 11:09
Ho provato a fare quello che mi hai suggerito: ho usato explorer, firefox, ho provato a scrivere nome utente e password a mano, a spegnere il firewall e l'antivirus, ho provato a fare la procedura anche su un'altro computer pensando che magari fosse il mio ad avere problemi con la connessione alla vs, ma niente.
Stavo pensando a inserire un'altro software per la vs invece di quello descritto nella pagina per risolvere il problema.
Rispondi
# bob bedinsky 2014-03-22 15:18
neanche a me funziona username / password. magari nell'archivio vs.zip c'è un cfe.bin con password diversa. Comunque ho risolto mettendo il firmware openwrt.
Grazie del tutorial
Rispondi
# BROTHER 2016-09-15 08:48
a me dopo tutti i passaggi completatisi perfettemante, ora non riesco ad entrare nella home page del router 192.168.1.1 . credo che il firmware caricato abbia compromesso tutto, conoscete una soluzione?
Rispondi
# Luca Mazzanti 2013-06-12 09:13
ciao Paolo,
mi fà piacere che ti è stata utile la guida.
Per l'ip è stata una mia leggerezza, ho dato per scontato che per raggiungere un ip "192.168.1.1" il computer deve avere un ip dello stesso tipo 192.168.1.x. ,quindi non essendoci più un DHCP nella rete è necessario impostarlo manualmente.

grazie del feedback .
ciao
Rispondi
# Paolo 2013-06-11 11:13
Alla fine ci sono riuscito, ma ci ho messo due giorni!
Nella guida manca un passaggio: dopo aver flashato la vs, prima di immettere l'indirizzo 192.168.1.1 sul browser bisogna impostare la connessione di rete sul PC in maniera statica (no DHCP) ed assegnare ip, subbnet, gateway manualmente.
Comunque grazie alla tua guida sono riuscito a farcela. Grazie! :lol: :lol:
Rispondi
# Luca Mazzanti 2013-03-27 17:39
nel punto dove riscriviamo la flash
Citazione:
Alice03 -flash:cfe /cable:xilinx
viene utilizzato la cfe.bin
Rispondi
# yzzo 2013-03-27 16:29
Ciao, complimenti poer guida.

Volevo sapere come mai trai i file necessari c'è anche il cfe.bin, il quale non viene menzionato nel resto della guida.

Quando si riscrive la flash, lo si fa con questo file?

Grazie
Rispondi
# Paolo 2013-03-17 13:53
Ciao Luca. Ti trovi per caso a Roma? Vorrei avvalermi del tuo aiuto per fare quanto sopra...
Rispondi
# Daniele 2013-05-23 15:20
Ciao Anche io a Roma, pago 5 euro per farmela sbloccare.
Rispondi
# Paolo 2013-06-11 11:17
Guarda, Daniele, non voglio scoraggiarti però per il tempo e la fatica impiegati, penso che un intervento del genere non te lo faccia nessuno a quel prezzo. Io personalmente neanche per 25 euro... Ti consiglio di provarci da solo, facendoti prestare gli attrezzi. Ciao.
Rispondi
# Claudio 2013-02-13 00:34
Ciao sapresti dirmi quali firmware supportano il voip almeno con adsl?
Rispondi
# Luca Mazzanti 2013-02-13 12:34
ciao Claudio, guarda questo topic dovrebbe farti un quadro completo:
www.facilewifi.eu/.../
Rispondi
# mattia 2013-11-28 23:16
mi sai dare una chiara guida x lo sblocco di Vodafone EchoLife_HG553V 100R001C06""B07 0SP09 con cavo seriale sr 232 , quello usato sure x il Siemens c35? grazie
Rispondi
# mattia 2013-11-28 12:43
cmq questa guida è sbagliata. serve un cavo seriale no un parallelo.. che vergogna.. quante cazzate scrivete x nulla.
Rispondi
# BROTHER 2016-09-15 08:54
a me dopo tutti i passaggi completatisi perfettemante, ora non riesco ad entrare nella home page del router 192.168.1.1 . credo che il firmware caricato abbia compromesso tutto, conoscete una soluzione?
Rispondi
# Luca Mazzanti 2013-11-29 12:41
Grazie Mattia del tuo feedback.

Il connettore DB25 è generalmente associato alle comunicazioni parallele. Mentre il DB9 alle comunicazioni seriali.
La differenza fra seriale e parallela è dettata dal tipo di comunicazione fra i dispositivi, appunto in seriale o parallela.
Serialo o parallela dipende dal funzionamento non dalla forma.
Se puoi specificare il tuo commento riusciamo a comprendere il tuo punto di vista.
grazie
Rispondi
# vins_79 2014-06-05 21:58
luca ti prego aiutamiiiiiiiii iiiiiiiiiiiiiii iiiiiiiiiiiiii
Rispondi
# vins_79 2014-06-05 01:55
help me
Rispondi
# vins_79 2014-06-05 02:03
quand vado a digitare sul prompt :

C:\vs>tjtag3.ex e -probeonly

mi da l'errore : "tjtag3.exe -probeonly" non è riconosciuto come comando interno o esterno , un programma eseguibile o un file batch .

aiutooooooooooooooooooo......come posso risolvere ????
Rispondi

Aggiungi commento


Codice di sicurezza
Aggiorna

Utilizzando questo sito accetti l'uso di cookie per analisi, contenuti personalizzati e pubblicità mirata (tramite Google AdSense). Clicca qui per maggiori informazioni